Back
Maintenance

Scheduled monthly upgrades
Completed 7 Dec at 05:20pm UTC.
Testnet Faucet (faucet.testnet.oasis.io)
Testnet Sapphire Explorer (testnet.explorer.sapphire.oasis.io)
Testnet Sapphire Explorer API (testnet.explorer.sapphire.oasis.io/api)
Completed
Maintenance completed
Posted
7 Dec at 05:20pm UTC.

Started
During the scheduled monthly upgrade window some services will be briefly unavailable.
Posted
7 Dec at 04:20pm UTC.