Get in touch
Back
Maintenance

Scheduled monthly upgrades

Completed 1 Mar at 05:00pm UTC.

Testnet Faucet (faucet.testnet.oasis.io) Testnet Sapphire Explorer (testnet.explorer.sapphire.oasis.io) Testnet Sapphire Explorer API (testnet.explorer.sapphire.oasis.io/api)
Completed

Maintenance completed

Posted 1 Mar at 05:00pm UTC.
Started

During the scheduled monthly upgrade window some services will be briefly unavailable.

Posted 1 Mar at 04:30pm UTC.