Get in touch
Back
Maintenance

Necessary maintenance for Sapphire Explorer and Testnet Faucet

Completed 30 Apr at 06:00pm UTC.

Testnet Faucet (faucet.testnet.oasis.io) Testnet Sapphire Explorer (testnet.explorer.sapphire.oasis.io) Testnet Sapphire Explorer API (testnet.explorer.sapphire.oasis.io/api)
Completed

Maintenance completed

Posted 30 Apr at 06:00pm UTC.
Started

We need to do maintenance on the Sapphire Explorer that will have it down for up to 3 hours.

Posted 30 Apr at 03:20pm UTC.