Back
Maintenance
Testnet Sapphire upgrade to 0.6.2-testnet
Completed 6 Sep at 09:00am UTC.
Oasis Explorer (explorer.oasis.io)
Testnet Oasis Nexus (testnet.nexus.oasis.io/v1)
Testnet Faucet (faucet.testnet.oasis.io)
Testnet Oasis gRPC (testnet.grpc.oasis.io)
Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io)
Testnet Sapphire Explorer (testnet.explorer.sapphire.oasis.io)
Testnet Sapphire Explorer API (testnet.explorer.sapphire.oasis.io/api)
Oasis Safe Core (safe.oasis.io)
Testnet Oasis Safe Transaction API (transaction-testnet.safe.oasis.io/api)
Completed
Maintenance completed
Posted
6 Sep at 09:00am UTC.
Started
The Sapphire ParaTime and related services may be unavailable while the ParaTime is upgraded to the new version.
Posted
6 Sep at 07:00am UTC.