Get in touch
Back
Maintenance

Testnet upgrade to Oasis Core 23.0

Completed 12 Oct at 02:00pm UTC.

Oasis Scan (testnet.oasisscan.com) Oasis Scan API (api.oasisscan.com/testnet) Oasis Wallet - Web (wallet.oasis.io) Oasis Explorer (explorer.oasis.io) Testnet Oasis Nexus (testnet.nexus.oasis.io/v1) Testnet Faucet (faucet.testnet.oasis.io) Testnet Oasis gRPC (testnet.grpc.oasis.io) Testnet Oasis Rosetta Gateway (rosetta.oasis.io/api/testnet) Testnet Emerald Web3 Gateway (testnet.emerald.oasis.io) Testnet Emerald Explorer (testnet.explorer.emerald.oasis.io) Testnet Emerald Explorer API (testnet.explorer.emerald.oasis.io/api) Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) Testnet Sapphire Explorer (testnet.explorer.sapphire.oasis.io) Testnet Sapphire Explorer API (testnet.explorer.sapphire.oasis.io/api) Oasis Safe Core (safe.oasis.io) Testnet Oasis Safe Transaction API (transaction-testnet.safe.oasis.io/api) Testnet Seed Node Testnet IAS Proxy Node
Completed

Maintenance completed

Posted 12 Oct at 02:00pm UTC.
Started

Testnet will be unavailable while it is upgraded to Oasis Core 23.0 at epoch 29570.

Posted 12 Oct at 07:00am UTC.