Get in touch
Back
Downtime

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) is down

Started 31 Jan at 11:04pm UTC, resolved 31 Jan at 11:06pm UTC.

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet)
Resolved

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) recovered.

Posted 31 Jan at 11:06pm UTC.
Created

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) went down.

Posted 31 Jan at 11:04pm UTC.