Get in touch
Back
Downtime

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) is down

Started 6 Feb at 11:53am UTC, resolved 6 Feb at 11:56am UTC.

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet)
Resolved

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) recovered.

Posted 6 Feb at 11:56am UTC.
Created

Testnet Oasis Rosetta Gateway (rosetta.oasis.dev/api/testnet) went down.

Posted 6 Feb at 11:53am UTC.