Get in touch
Back
Downtime

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) is down

Started 3 Sep at 02:32am UTC, resolved 3 Sep at 02:34am UTC.

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io)
Resolved

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) recovered.

Posted 3 Sep at 02:34am UTC.
Created

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) went down for a minute due to slow disk performance on an Azure instance.

Posted 3 Sep at 02:32am UTC.