Get in touch
Back
Downtime

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) is down

Started 5 Sep at 09:54am UTC, resolved 5 Sep at 10:39am UTC.

Testnet Oasis gRPC (testnet.grpc.oasis.io) Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io)
Resolved

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) recovered.

Posted 5 Sep at 10:39am UTC.
Created

Testnet Sapphire Web3 Gateway (testnet.sapphire.oasis.io) went down after the Sapphire 0.8.2-testnet upgrade, because several instances were not upgraded in time due to SSH issues, and the fallback instances were misconfigured.

Posted 5 Sep at 09:54am UTC.